Kabel in der Armlehne (Beleuchtung)

Fragen zur Elektrik, Radio und Navigation

Moderatoren: mfl, Robschi, mchen

Kabel in der Armlehne (Beleuchtung)

Beitragvon mamuehei » Fr 30 Dez, 2016 18:06

Hallo Zusammen,

in der Vorstellungsrunde habe ich einen kleinen Thread meines aktuellen Projektes. Im Moment habe ich die Mittelkonsole ausgebaut und dabei festgestellt, dass das Kabel zur Beleuchtung der Armlehne ab ist. Ich dachte erst, dass es einer abgeschnitten hat, aber jetzt weiss ich, es ist einfach abgebrochen/abgequetscht worden.

Bild

Bild

Also habe ich das Teil weiter auseinander gebaut um ein neues Kabel einzuziehen. Dabei komme ich gerade an einem Punkt nicht weiter und hoffe auf den entsprechenden Tipp.

1. Die kleine Feder bei dem blauen Pfeil ist rausgehüpft, ohne dass ich vorher gesehen hätte wo sie war ... hat jemand eine Idee?
2. Die Platte muss ab, damit ich das Kabel darunter verlegen kann. Aber irgendwo hängt sie und ich verstehe nicht wo. Hat das Teil schon jemand ab gehabt und einen Tipp?

Bild

3. Nicht zuletzt ... es scheint ein konstruktives Problem zu sein, daher die Frage ob es einen guten Weg gibt den Bruch/die Quetschung in Zukunft zu vermeiden.

Alternativ stellt sich mir die Frage ob ich denn nicht auch ohne Licht an der Stelle leben kann. Wie im obigen Thread Klaus anmerkte ist diese Lampe im Mopf1 schon nicht mehr existent. Aber eigentlich will es ich richten wenn es den da ist.

Gruss
Markus
--
1993er R129 VIN WDB1290661F066156 :: 1982er W460 WDB46033317024212 :: 1988er 911 G-Modell :: 1971er Ford 17m
https://www.r129.me/ :: https://www.w460.me :: https://www.fastbug.de :: https://www.p7b.eu
mamuehei
 
Beiträge: 161
Registriert: Do 08 Dez, 2016 18:29
Wohnort: Appenheim

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon Boxerdoc » Fr 30 Dez, 2016 19:28

Da es sich um einen Vormopf handelt würde ich diese Beleuchtung instandsetzen.
Original war das mal so....
BildBildBild
....wünsche eine schrott und gebührenfrei Saison....
Gruß
Matthias
Boxerdoc
 
Beiträge: 126
Registriert: So 02 Okt, 2016 18:00
Wohnort: Ingelheim

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon galu » Sa 31 Dez, 2016 08:46

1. Die kleine Feder bei dem blauen Pfeil ist rausgehüpft, ohne dass ich vorher gesehen hätte wo sie war ... hat jemand eine Idee?


Die dient dafür, den Taster, das Teil welches den Verschiebemechanismus ver.- bez. entriegelt, in seiner Position zu halten. Dieser geht ja nach vorn - entriegelt, dann verschiebt man den Deckel und lässt den Taster los. Der geht dann auf Grund der Vorspannung der Feder wieder in seine Grundstellung.
Mein Gott watt für ein technisches Gesabbel.... :lachtot:

Grüßle
Klaus
Ich werde auf GAR KEINEN Fall…!" - "Keks?" - "Okay, ich tu's."
Benutzeravatar
galu
 
Beiträge: 11901
Registriert: Sa 16 Jul, 2005 17:48
Wohnort: 31234 Edemissen bei Peine

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon Frank_SL55 » Sa 31 Dez, 2016 10:03

galu hat geschrieben:
1. Die kleine Feder bei dem blauen Pfeil ist rausgehüpft, ohne dass ich vorher gesehen hätte wo sie war ... hat jemand eine Idee?


Die dient dafür, den Taster, das Teil welches den Verschiebemechanismus ver.- bez. entriegelt, in seiner Position zu halten. Dieser geht ja nach vorn - entriegelt, dann verschiebt man den Deckel und lässt den Taster los. Der geht dann auf Grund der Vorspannung der Feder wieder in seine Grundstellung.
Mein Gott watt für ein technisches Gesabbel.... :lachtot:

Grüßle
Klaus

Ich bin der Meinung das das die Feder ist die auf das Scharnier im roten Viereck eine Vorspannung gibt. Siehe Schleifspuren.
Zum Montieren sollte der Deckel allerdings auf sein (und bleiben)
Grüße, Frank
Frank_SL55
 
Beiträge: 287
Registriert: So 06 Dez, 2015 09:25

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon mamuehei » Sa 31 Dez, 2016 11:25

G'Morgen,

Boxerdoc hat geschrieben:Da es sich um einen Vormopf handelt würde ich diese Beleuchtung instandsetzen.
Original war das mal so....


da bin ich zu 100% bei Dir.

Gruss
Markus
--
1993er R129 VIN WDB1290661F066156 :: 1982er W460 WDB46033317024212 :: 1988er 911 G-Modell :: 1971er Ford 17m
https://www.r129.me/ :: https://www.w460.me :: https://www.fastbug.de :: https://www.p7b.eu
mamuehei
 
Beiträge: 161
Registriert: Do 08 Dez, 2016 18:29
Wohnort: Appenheim

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon mamuehei » Sa 31 Dez, 2016 11:35

Moin Frank und Klaus,

Frank_SL55 hat geschrieben:
galu hat geschrieben:
1. Die kleine Feder bei dem blauen Pfeil ist rausgehüpft, ohne dass ich vorher gesehen hätte wo sie war ... hat jemand eine Idee?


Die dient dafür, den Taster, das Teil welches den Verschiebemechanismus ver.- bez. entriegelt, in seiner Position zu halten. Dieser geht ja nach vorn - entriegelt, dann verschiebt man den Deckel und lässt den Taster los. Der geht dann auf Grund der Vorspannung der Feder wieder in seine Grundstellung.
Mein Gott watt für ein technisches Gesabbel.... :lachtot:

Ich bin der Meinung das das die Feder ist die auf das Scharnier im roten Viereck eine Vorspannung gibt. Siehe Schleifspuren.
Zum Montieren sollte der Deckel allerdings auf sein (und bleiben)


vielen Dank für die Tipps. Ich werde heute nachmittag probieren ob ich das Ding dranbekomme. An die Scharniere hatte ich schon gedacht, aber beim Ausprobieren hat das nicht richtig gepasst. Vielleicht ist der Hinweis, dass der Deckel geöffnet sein muss der Punkt an dem es gescheitert ist. Auf der Feder muss auch einiges an Spannung sein, denn die ist locker 2m weit im hohen Bogen gesprungen. Ich hab ne Weile gesucht bis sie wieder gefunden hatte. :datz:

Noch einer ne Idee wegen des Kabels? Ich bekomme die Platte nicht ab. Es scheint als hängt die Unterdruckleitung irgendwo fest, aber es gibt keine Schrauben mehr zum öffnen und ich sehe auch keine Klemmen oder ähnliches. Die Platte bewegt sich, aber ich kann sie nicht hochheben um das neue Kabel drunter zu verlegen. Durchschieben wäre bei den Windungen aussichtslos.

Gruss
Markus
--
1993er R129 VIN WDB1290661F066156 :: 1982er W460 WDB46033317024212 :: 1988er 911 G-Modell :: 1971er Ford 17m
https://www.r129.me/ :: https://www.w460.me :: https://www.fastbug.de :: https://www.p7b.eu
mamuehei
 
Beiträge: 161
Registriert: Do 08 Dez, 2016 18:29
Wohnort: Appenheim

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon NUSL85 » Sa 31 Dez, 2016 12:17

Hm, wenn du das Schanier nach oben bewegst? Kommt da nichts frei?
Ich hab es bei mir gemacht, aber ist so gefühlte 5 Jahre her
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 949
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon mamuehei » Sa 31 Dez, 2016 12:30

G'Morgen,

NUSL85 hat geschrieben:Hm, wenn du das Schanier nach oben bewegst? Kommt da nichts frei?
Den Deckel hast du von der Mittelkonsole schon abgebaut?


ich habe das Teil fast komplett zerlegt. Das Scharnier hat keine feste Verbindung mehr mit der Platte. Die Platte wackelt, aber ich kann sie nicht abheben. Der Unterdruckschlauch hängt irgendwo/irgendwie fest. Schieben von unten tut es auch nicht. Die Platte ist frei, sie lässt sich ca. 5mm in alle Richtungen schieben und ich leicht (ein paar Millimeter) anheben, aber nicht abheben. Ich habe eben einen kleinen "Knubbel" entdeckt, vielleicht ist das der Bösewicht. Kann es sein, dass da die Unterdruckleitung "eingequetscht" wird und ich nur ein wenig mehr Gewalt walten lassen muss?

Bild

Um ehrlich zu sein hadere ich immer ein wenig mit Gewalt an solchen Bauteilen. Von der anderen Seite komme ich auch nicht dran, aber irgendwie muss das ja auch jemand zusammengebaut haben und deshalb muss man es eigentlich auch wieder auseinandernehmen können. :???:

Gruss
Markus
--
1993er R129 VIN WDB1290661F066156 :: 1982er W460 WDB46033317024212 :: 1988er 911 G-Modell :: 1971er Ford 17m
https://www.r129.me/ :: https://www.w460.me :: https://www.fastbug.de :: https://www.p7b.eu
mamuehei
 
Beiträge: 161
Registriert: Do 08 Dez, 2016 18:29
Wohnort: Appenheim

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon NUSL85 » Sa 31 Dez, 2016 14:11

Hm, den knubbel leicht runterdrücken? da bewegt sich der Schlauch dann, evtl.

nimm einen kleinen dünnen schrauben dreher, und fahr zwischen der platte, und dem Deckel rein, und dann mal drunter sehen.
Was siehst du da?


Der Dämpfer ist noch ok bei dir?
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 949
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon mamuehei » Mo 02 Jan, 2017 21:54

Ein frohes neues Jahr!

Ich war gestern in der Garage, wenn auch nur kurz. Die Feder ist wieder am Platz, der Tipp, es im geöffneten Zustand zu probieren, war der Bringer.

Bild

Bei der Platte kam ich nicht weiter. Die ging nicht ab. Deshalb habe ich das Kabel dann einfach durchgeschoben. Mit ein bisschen Geduld und einem langen Schlitzschraubenzieher konnte ich das neue Kabel in den dafür vorgesehenen Kanal drücken.

Bild

Auf der anderen Seite habe ich es entsprechend des Unterdruckschlauches verlegt. Der Stecker auf der Seite ist zu öffnen. Die Kontaktstifte sind angelötet, aber das stellte kein Problem dar.

Bild

Am Ende werde ich aber doch nicht fertig mit der Beleuchtung, denn die andere Seite des Kabels hat ein paar "Flachsteckhülsen mit Rastnase" und ich hatte nur welche ohne Rastnase.

Bild :weapon16:

Die Dinger sind bestellt. Das Projekt geht weiter. Ich habe im Netz eine passende Blende und einen Griff für die Fahrertür bekommen und auch einen Satz gelber Blinker konnte ich ergattern. :hurrah2:

Am kommenden Wochenende geht es weiter ... an der Stelle schon mal ein dickes Dankeschön für die wertvollen Tipps! :klatsch:

Gruss
Markus
--
1993er R129 VIN WDB1290661F066156 :: 1982er W460 WDB46033317024212 :: 1988er 911 G-Modell :: 1971er Ford 17m
https://www.r129.me/ :: https://www.w460.me :: https://www.fastbug.de :: https://www.p7b.eu
mamuehei
 
Beiträge: 161
Registriert: Do 08 Dez, 2016 18:29
Wohnort: Appenheim

Re: Kabel in der Armlehne (Beleuchtung)

Beitragvon mamuehei » So 15 Jan, 2017 17:30

Hallo Zusammen,

heute kam ich endlich mal wieder in die Garage. Morgen geht der Wagen zum Lackierer, ich will also ein paar Sachen fertig bekommen, denn in der Zwischenzeit sind einige Ersatzteile und Materialien eingetroffen.

Auf dem Plan steht heute aber zu allererst die Ablage/Mittelarmlehne wieder einzubauen, damit der Teil mal abgeschlossen ist. Letztes Mal fehlten die Rastnasen and den Flachsteckerhülsen … jetzt habe ich ans Ende aller Tage genug davon.

Bild

Obwohl ich eine meines Erachtens ordentliche Crimpzange habe, habe ich doch so meine Arbeit mit den Dingern. Es fehlt eine dritte Hand und der Teil der Zugentlastung lässt sich auch nicht richtig mit der Crimpzange biegen. Wie auch immer, irgendwann hatte ich es geschafft und die Flachsteckerhülsen sind auf dem Kabel, die Hülsen im Stecker und der Stecker auf den Kontakten. Anschliessend stelle ich fest, dass die Feder auf das andere Scharnier muss, denn sonst geht die Abdeckung nicht bündig auf das Mittelteil.

Bild
Bild
Bild
Bild

Die Armlehne ist schnell wieder mit den 4 Schrauben am Rest befestigt. Beim Einbau der Mittelarmlehne stelle ich dann fest, dass man erst die hinteren Sitze herausnehmen muss. Sonst kommt man nicht unter die hintere Wulst. Zum Glück steht im Handbuch wie das geht, denn auf die Idee diese unscheinbaren kleinen Metallplättchen zu drücken wäre ich ohne Anleitung nicht gekommen. Das Leder der Rückbank offenbarte eine traurige Konsistenz, weshalb ich nach dem Ausbau erstmal mit Lederreiniger und dann mit Lederpflege an die Sache herangegangen bin. Für die Fahrt zum Lackierer bliebt sie ausgebaut und wird im Laufe der Woche erneut mit Lederfpflege/Lederfett behandelt. Direkte Freunde machte dann jedoch der weitere Verlauf des Einbaus der Mittelarmlehne. Problemlos „flutschte“ das Teil an seinen Platz und …

Tusch: Es werde Licht! :prost:

Bild

Damit ist die Mittelarmlehne fertig. Rollokasten mit Rollo ersetzt, Beleuchtung wiederhergestellt. Dummerweise sind noch ne Menge Tasks übrig und in 44 Tagen beginnt meine erste Saison mit dem SL.

Gruss
Markus
--
1993er R129 VIN WDB1290661F066156 :: 1982er W460 WDB46033317024212 :: 1988er 911 G-Modell :: 1971er Ford 17m
https://www.r129.me/ :: https://www.w460.me :: https://www.fastbug.de :: https://www.p7b.eu
mamuehei
 
Beiträge: 161
Registriert: Do 08 Dez, 2016 18:29
Wohnort: Appenheim


Zurück zu Elektrik, Radio und Navigation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 33 Gäste