Zündmodul setzt bei 80Grad Wassertemperatur aus

Tipps und Infos rund um die Technik des SL

Moderatoren: mfl, Robschi, mchen

Re: Zündmodul setzt bei 80Grad Wassertemperatur aus

Beitragvon Oelmotor » Mi 07 Apr, 2021 09:58

Sonny52 hat geschrieben:Vielen Dank, sehr interessanter Beitrag.
Gruß
HansJürgen


Nur hat ein 119er LH wenig mit einem 104er HFM gemeinsam.

Gruß
Thomas
124090/124034/463241/129067
Oelmotor
 
Beiträge: 521
Registriert: Do 20 Okt, 2016 15:04
Wohnort: Nähe Berlin

Re: Zündmodul setzt bei 80Grad Wassertemperatur aus

Beitragvon Frank034 » Mi 07 Apr, 2021 15:25

mfl hat geschrieben:
Oelmotor hat geschrieben:danke für die Tabelle, diese lässt dann in Zusammenhang mit dem Eingangsbeitrag den Schluß zu, das nicht mit einer Star Diagnose gearbeitet wurde.


Hallo

ja die geposteten Fehlercode 055 und 056 scheinen da in der Tat nicht zu passen. Nach einem kurzen Blick in die Tabelle hätte ich eher Code 22 erwartet, die Tabelle endet bei 50.

Freundlich grüsst

Matthias


Impulscode 22 entspricht den HHT-Codes 055 und 056, siehe das angefügte Bild
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Frank034
 
Beiträge: 47
Registriert: Fr 27 Nov, 2020 19:08

Re: Zündmodul setzt bei 80Grad Wassertemperatur aus

Beitragvon Frank034 » Mi 07 Apr, 2021 16:13

Nach dem Diagnosehandbuch sind folgende Prüfungen, Fehlermöglichkeiten gegeben:

Kapitel 24 Nr. 11:
Schließzeit für Zündspule T1/1 falsch. Sollwert beim Start: 20 -100 ms, im LL 2-4 ms.
Fehlermöglichkeit 1. Segmente, bzw. Magnet am Starterzahnkranz (Positionsgeber Kurbelwelle) Signale mit Oszi prüfen.
Fehlermöglichkeit 2: Ruhestromabschaltung
Ruhestromabschaltung T1/1 zwischen Buchse 53 und 39. Sollwert zwischen 0,3 und 0,5 V. Bei weniger als 0,3 V liegt der Fehler in der Leitung zwischen T1/1 und N3/4 und bei über 0,5 V an T1/1.
Fehlermöglichkeit 3: Steuergerät HFM

Kapitel 24 Nr. 14.0
Primärspannung: Sollwert zwischen 200 und 350 V. Fehlermöglichkeiten sind Primärwicklung von T1/1 und T1/2. Sollwert zw. 0,9 und 1,9 Ohm oder Zündsteuergerät HFM.

Kapitel 24 Nr. 17
Zündspannung zw. 8 und 20 kV. Fehlermöglichkeiten sind Zündkerzen, Steuergerät HFM

Der TE hatte ja bereits 2010 ein ähnliches Problem. Damals habe es am Stecker des Temperaturfühlers Ansaugluft gelegen. Die abgelegten Fehler deuten nun allerdings auf diese anderen Fehler hin.
Frank034
 
Beiträge: 47
Registriert: Fr 27 Nov, 2020 19:08

Re: Zündmodul setzt bei 80Grad Wassertemperatur aus

Beitragvon mfl » Mi 07 Apr, 2021 17:53

Na ja,

Steuergerät und Zündspule sind ja bereits gewechselt und nehmen wir mal an das der Starterkranz bei 80C seine magnetischen Eigenschaften nicht verliert. Diese Fehlersuchlisten sind nur bedingt sinnvoll, der am häufigsten ursächliche Fehler ist der Motorkabelbaum (der ja auch neu ist)

Ich würde mal mein einem Scope (oder notfalls einer LED mit Vorwiderstand) mal schauen wie das Signal an der Primärseite der Zündspule aussieht. Und Achtung, um 1994 gab es da eine Änderung in der die Dokumentation nicht stimmt, da bin damals drüber gestolpert als ich meinen Kabelbaum erneuert habe

Freundliche Grüsse

Matthias
mfl
 
Beiträge: 5384
Registriert: Mi 14 Jan, 2004 08:06

Re: Zündmodul setzt bei 80Grad Wassertemperatur aus

Beitragvon Frank034 » Mi 07 Apr, 2021 18:00

Ich habe schon davon gehört, daß der Kurbelwellensensor temperaturabhängig fehlerhaft arbeiten kann, wenn ich es mir auch technisch nicht erklären kann.

Am wahrscheinlichsten ist für mich, daß ein Fehler in der Zuleitung zu T1/1 oder die Zünderzen/Stecker nicht in Ordnung sind. Auf einem Zündoszillogramm könnte man es vermutlich sehen (wenn man das machen kann, solange der Fehler vorliegt).
Frank034
 
Beiträge: 47
Registriert: Fr 27 Nov, 2020 19:08

Re: Zündmodul setzt bei 80Grad Wassertemperatur aus

Beitragvon mfl » Mi 07 Apr, 2021 18:09

Ja. Bei dem Fehlerbild würde ich halt der Einspritzung vorkaugeln das 80C Motortemperatur da sind um zu sehen ob da ein tatsächlich ein Zusammenhang ist.

Könnte ja auch sein dass die Erwärmung des Motor ein schlechteren Kontakt oder höheren Übergangswiderstand am Stecker hervorruft wie Du schreibst und da kann man dann schon eine Weile suchen
mfl
 
Beiträge: 5384
Registriert: Mi 14 Jan, 2004 08:06

Vorherige

Zurück zu Motor und Getriebe Technik

Wer ist online?

Mitglieder in diesem Forum: Ralph89 und 87 Gäste