M119.960 KE- Kraftstoffdruck

Tipps und Infos rund um die Technik des SL

Moderatoren: mfl, Robschi, mchen

M119.960 KE- Kraftstoffdruck

Beitragvon NUSL85 » Sa 25 Jul, 2020 16:16

Hallo zusammen.
Ich möchte mal kurz mein kleines Problem beschreiben.
Oben genannter Motor springt sehr schlecht an, wenn der Wagen 1Tag oder länger steht.

Zündung an, starten, Anlasser dreht 1-2 Sekunden, Zündung aus.
Zündung an, starten, Anlasser dreht, und nach 1-2 Sekunden springt er an.
Ein Signal für mich, dass der Kraftstoffdruck verloren geht.

Ich habe mir mit einem günstigen Kraftstoffdruckmessgerät die Mühe gemacht, und bei dem Anschluss für das Kaltstartventil den Druck gemessen.
Systemdruck wenn der Motor läuft, im kalten Zustand 6,2 bar.
Motor aus, geht der Druck auf den vorgeschrieben Haltedruck zurück. Der Druck belibt auch nach 1 Stunde noch der selbe.

Jetz meine Frage dazu, sollte ich den Haltedruck messen, wenn das System heiß ist, und längere zeit noch beobachten?


Weil nach ner Stunde, anderthalb wenn ich versuche ihn zu starten geht es auf Anhieb.
Hatte vor Jahren mal alle 8 Düsen, Membrandruckregler , sowie beide Rückschlagventile erneuert.
Jetz wäre noch der Kraftstoffdruckspeicher über, den man erneuern kann.

Könnte natürlich jetz auch unters Auto liegen, und den Schlauch abziehen, jedoch will ich mir die Sauerei nicht unbedingt antun.
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 1146
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Raggna » So 26 Jul, 2020 12:52

Hi,
Druck und Haltedruck sind i.o..
Ich würde auch mal beim Funken suchen oder springt er mit Startpilot gleich an?
Gruß
Th.
Raggna
 
Beiträge: 418
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: M119.960 KE- Kraftstoffdruck

Beitragvon NUSL85 » So 26 Jul, 2020 13:47

Mit startpilot habe ich es noch nicht probiert. Man ist ja auch immer alleine.

Wenn ich nur einmal Zündung anmache, und Starte, und auf dem Anlasser bleibe, orgelt er so 5-6 Sekukunden, dann springt er langsam an. Hab jetzt grad auf ner CD vom 124er gesehen, dass bei dem Symptom evtl der KW sensor hinten n, der Abstand zum Schwungradsegment nicht passen könnte.
Das Problem habe ich, seitdem ich ihn habe :???:
Es nervt halt extrem, klar ,ich weiss, dass konstruktionsbedingt das ganze nicht zu vergleichen ist wie mit einem etwas moderneren 95er Bj, oder dergleichen.
Aber der C126 500 von einem Freund, der macht die Zündung an, und startet, orgelt 1-2 Sekunden und springt sofort an.und das egal ob der wagen kalt oder warm ist, auch nach mehreren Tagen standzeit
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 1146
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon NUSL85 » So 26 Jul, 2020 14:03

Dokument 03-3450, ra03001193450x, dort wird der OT geber vorne an der Riemenscheibe eingestellt. soll ich da mal nachsehen?
Für was ist dann der Geber hinten am Schwungrad?
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 1146
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Raggna » So 26 Jul, 2020 16:52

Hi,
Du hast ein Geber vorne für den Tester und einen hinten für das MSG.
Wenn Dein Fz mal an der Diagnose hängen sollte, sieht man sofort ob das Signal da ist.
Der C126 hat im Prinzip die gleiche Einspritzanlage.
Drum würde ich bei Dir auf die Zündung tippen.
Prüfen.....
Wenn Du das Fz Abblitz, mit einer alterhrwürdigen Zündpistole, wird das Signal vom 1.Zyl. genutz, kommt kein Funke, kommt auch kein Blitz.
Deine Zündspulen sind i.o.? Sind öfter der Grund.
Gruß
Th.
Raggna
 
Beiträge: 418
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: M119.960 KE- Kraftstoffdruck

Beitragvon NUSL85 » So 26 Jul, 2020 18:48

Also, wegen den Zündspulen- Wenn er läuft, dann läuft er.
Dass er keinen Funken bekommt, würde ich jetz nicht behaupten. Denn: Wenn ich starte, und er läuft, lass ich ihn 5 sekunden laufen, mache ihn aus- dann wieder starten, dann läuft er gleich an.
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 1146
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Raggna » So 26 Jul, 2020 21:55

Hi,
wenn's am Sprit liegen würde, müßte Startpilot erfolgreich sein.
Zündspulen sind aber auch ein Verschleißteil.
Gruß
Th.
Raggna
 
Beiträge: 418
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: M119.960 KE- Kraftstoffdruck

Beitragvon NUSL85 » Di 28 Jul, 2020 18:51

Also: folgende Erkenntnis- 2-3 mal Zündung an- nahc dem dritten mal, kurz auf den Anlasser, so vllt ne halbe Sekunde- Zündung aus-
Zündung an Anlasser drehen lassen, und er springt an. Zündspulen schliessse ich daher aus.
Habe jetz mal einenKraftstoffdruckspeicher bestellt, undwerde diese Woche den alten mal abmontieren und sehen, ob aus ihm Kraftstoff raus läuft. Hab da echt so den Gedanken, dass der langsam, doch den Druck irgendwie ablässt
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 1146
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Raggna » Mi 29 Jul, 2020 08:22

Hallo Tobias,
die KE erreicht ihren Druck und hält ihn.
Das ist so OK, der Druckspeicher ist dazu da einen Vordruck in der Anlage zu halten, um Dampfblasenbildung vorzubeugen.
- die Zeiten weiß ich nicht mehr, ü1h...?
Wenn der Motor trotzdem kein Sprit bekommt, liegt es an anderen Sachen, Mengenteiler oder E-Düsen....
Hast Du da schon mal gesucht?
E-Düse ziehen und spritzen lassen?
Gruß
Th.
Raggna
 
Beiträge: 418
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: M119.960 KE- Kraftstoffdruck

Beitragvon NUSL85 » Mi 29 Jul, 2020 20:02

Die E- Düsen sind so 6, 7 Jahre alt. Die raus zu machen ist der Megafixx.
Eigentlich sollte sie nach ner Stunde den Druck genauso haben.
Mit freundlichen Grüßen Tobias



WDB1290661F001248
Benutzeravatar
NUSL85
 
Beiträge: 1146
Registriert: Fr 28 Jan, 2011 12:38
Wohnort: Bellenberg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Raggna » Do 30 Jul, 2020 12:54

Hi,
wenn Dir das zuviel Arbeit ist, wäre noch die Möglichkeit zu fahren, wenn er mal läuft.
Und dann parallel den Lambda Wert/über die Zeit und Lastzustände zu überprüfen.
Bleibt der konstant oder hat's da größere Schwankungen, funktioniert die Anfettung, usw...
Irgendwo muß man anfangen und ohne Arbeit wird's nix.
Gruß
Th.
Raggna
 
Beiträge: 418
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: M119.960 KE- Kraftstoffdruck

Beitragvon mfl » Do 30 Jul, 2020 13:43

Hallo Tobias

ich hatte an unserem W126 (M117, 500er) einen Versuchsaufbauf gemacht bei dem ich alle Einspritzdüsen in einzelne kleine Masgefässe gehängt hatte (alten defekten Mengenteiler gekauft und Leitungen davon verwendet). Da konnte man recht gut das Spritzbild sehen und auch die Menge pro Zylinder vergleichen

Freundlich grüsst

Matthias
mfl
 
Beiträge: 5282
Registriert: Mi 14 Jan, 2004 08:06

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Ralf_aus_HH » Do 30 Jul, 2020 15:20

Bei den Autodoktoren gibt es mehrere Videos mit älteren Wagen, die schlecht starteten. Immer war es der Druckspeicher...
Gruß
Ralf
Ralf_aus_HH
 
Beiträge: 653
Registriert: Di 08 Aug, 2017 15:35
Wohnort: Hamburg

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Raggna » Do 30 Jul, 2020 15:34

Hi,
im ersten Beitrag schreibt er doch, daß der Druck eine Stunde stehen bleibt.
Folglich muß das Problem irgendwo anderes sein.
Heißstartprobleme hat er ja nicht, allgemeine Startprobleme.
Wenn der Motor nicht gleich anspringt, soll man aber auch auf dem Anlasser bleiben.
- max. ca.20sek, das ist für die Batt. einfacher und für den Starter schonender.
Mal schaun was rauskommt.
Gruß
Th.
Raggna
 
Beiträge: 418
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: M119.960 KE- Kraftstoffdruck

Beitragvon Ralf_aus_HH » Do 30 Jul, 2020 17:07

Hab ich gelesen, dass der Druck stehen bleibt. Nur: ich glaub nicht dran. Heißt doch so schön: Wer viel misst, misst Mist.
Gruß
Ralf
Ralf_aus_HH
 
Beiträge: 653
Registriert: Di 08 Aug, 2017 15:35
Wohnort: Hamburg

Nächste

Zurück zu Motor und Getriebe Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 54 Gäste